Re: [PATCH] git-branch --with=commit
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Nov 8, 2007, 02:05 UTC
- Message-ID
- <7vk5ot7aqz.fsf@gitster.siamese.dyndns.org>
- In-Reply-To
- <Pine.LNX.4.64.0711080008050.4362@racer.site>
Johannes Schindelin <Johannes.Schindelin@gmx.de> writes:
> would it not be better to call it --containing=commit? Besides, I think > that the opt_parse_with_commit() function would be better named > opt_parse_commit() and be put into parse-options.[ch].
git-describe has "--contains" so that may be a better match. I do not know the particular function is generic enough to be in parse-options.