Re: [PATCH 1/4] commit.h: add 'type' to struct name_decoration
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Jun 22, 2010, 04:04 UTC
- Message-ID
- <7vhbkvg1bd.fsf@alter.siamese.dyndns.org>
- In-Reply-To
- <1276911456-18466-1-git-send-email-ayiehere@gmail.com>
Nazri Ramliy <ayiehere@gmail.com> writes:
Show 5 quoted lines
> Now the slots are no longer tied to log, and they are named like > this: > > color.decorate.reflocal > color.decorate.refremote
Wouldn't "(local) branch" and "remote (tracking) branch" be more natural way to call these things?
> color.decorate.reftag > color.decorate.refstash > color.decorate.refhead
And these would just be "tag", "stash" and "head".