From: Junio C Hamano Date: Tue, 22 Jun 2010 04:04:38 GMT Subject: Re: [PATCH 1/4] commit.h: add 'type' to struct name_decoration Message-ID: <7vhbkvg1bd.fsf@alter.siamese.dyndns.org> In-Reply-To: <1276911456-18466-1-git-send-email-ayiehere@gmail.com> Nazri Ramliy writes: > Now the slots are no longer tied to log, and they are named like > this: > > color.decorate.reflocal > color.decorate.refremote Wouldn't "(local) branch" and "remote (tracking) branch" be more natural way to call these things? > color.decorate.reftag > color.decorate.refstash > color.decorate.refhead And these would just be "tag", "stash" and "head".