Re: [PATCH] Rename V15_MINGW_HEADERS into CYGWIN_OLD_WINSOCK_HEADERS
Mark Levedahl <mlevedahl@gmail.com> writes:
Show 13 quoted lines
>> ...
>> - V15_MINGW_HEADERS = YesPlease
>> + CYGWIN_OLD_WINSOCK_HEADERS = YesPlease
>>
> WINSOCK is certainly a part of the win32 api implementation, but it is
> is the entire win32api that changed, not just the tiny bit dealing
> with sockets.
> Basically, WINDOWS.h, and everything it includes, and all of the dlls
> it touches, and the .o files, changed.
> ... So my suggestion in the bike shedding
> category is to
>
> s/V15_MINGW_HEADERS/CYGWIN_V15_WIN32API/