Re: [PATCH v4 2/4] merge: keep stash[] a local variable
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Aug 19, 2011, 22:59 UTC
- Message-ID
- <7v8vqp0zyv.fsf@alter.siamese.dyndns.org>
- In-Reply-To
- <1313765407-29925-2-git-send-email-pclouds@gmail.com>
Nguyễn Thái Ngọc Duy <pclouds@gmail.com> writes:
> A stash is created by save_state() and used by restore_state(). Pass > SHA-1 explicitly for clarity and keep stash[] to cmd_merge().
Makes tons of sense; thanks.