git/list[1] front-page[2] threads[3] people[4] search[5] about
 

Re: [PATCH] Fix naming scheme for configure cache variables.

From
Junio C Hamano <gitster@pobox.com>
Date
Jan 21, 2009, 10:26 UTC
Message-ID
<7v7i4peyzc.fsf@gitster.siamese.dyndns.org>
In-Reply-To
<20090119203436.GB3539@ins.uni-bonn.de>
Ralf Wildenhues <Ralf.Wildenhues@gmx.de> writes:
Show 6 quoted lines
> In order to be cached, configure variables need to contain the
> string '_cv_', and they should begin with a package-specific
> prefix in order to avoid interfering with third-party macros.
> Rename ld_dashr, ld_wl_rpath, ld_rpath to git_cv_ld_dashr etc.
>
> Signed-off-by: Ralf Wildenhues <Ralf.Wildenhues@gmx.de>
Thanks.
Previous: Ralf Wildenhues
Message 4 of 4 in “Fix naming scheme for configure cache variables.”
  1. Fix naming scheme for configure cache variables.Ralf Wildenhues, Jan 19, 2009
  2. Junio C HamanoJan 20, 2009
  3. Ralf WildenhuesJan 20, 2009
  4. Junio C HamanoJan 21, 2009

Read the whole thread, see it on lore, or plain text.

$ cat FOOTERMessages come from the public archive at lore.kernel.org/git, fetched every hour. The front page is chosen and written each morning by an AI editor and can be wrong; the threads themselves are the record. About and API. For agents: an MCP server at https://gitlist.dev/mcp, and any thread, story or person page as Markdown by adding .md to its URL (or sending Accept: text/markdown). Details in /llms.txt.