From: Junio C Hamano Date: Wed, 21 Jan 2009 10:26:47 GMT Subject: Re: [PATCH] Fix naming scheme for configure cache variables. Message-ID: <7v7i4peyzc.fsf@gitster.siamese.dyndns.org> In-Reply-To: <20090119203436.GB3539@ins.uni-bonn.de> Ralf Wildenhues writes: > In order to be cached, configure variables need to contain the > string '_cv_', and they should begin with a package-specific > prefix in order to avoid interfering with third-party macros. > Rename ld_dashr, ld_wl_rpath, ld_rpath to git_cv_ld_dashr etc. > > Signed-off-by: Ralf Wildenhues Thanks.