Re: [PATCH for master] Rename path_list to string_list
Johannes Schindelin <Johannes.Schindelin@gmx.de> writes:
Show 11 quoted lines
> @@ -64,9 +65,10 @@ Functions
>
> `string_list_clear`::
>
> - Free a string_list. The `path` pointer of the items will be freed in case
> - the `strdup_strings` member of the string_list is set. The second parameter
> - controls if the `util` pointer of the items should be freed or not.
> + Free a string_list. The `path` pointer of the items will be freed in
> + case the `strdup_strings` member of the string_list is set. The second
> + parameter controls if the `util` pointer of the items should be freed
> + or not.
Missed 's/path/string/' here?
Everything else looked fine, thanks.