From: Junio C Hamano Date: Tue, 22 Jul 2008 02:28:09 GMT Subject: Re: [PATCH for master] Rename path_list to string_list Message-ID: <7v3am2sldy.fsf@gitster.siamese.dyndns.org> In-Reply-To: Johannes Schindelin writes: > @@ -64,9 +65,10 @@ Functions > > `string_list_clear`:: > > - Free a string_list. The `path` pointer of the items will be freed in case > - the `strdup_strings` member of the string_list is set. The second parameter > - controls if the `util` pointer of the items should be freed or not. > + Free a string_list. The `path` pointer of the items will be freed in > + case the `strdup_strings` member of the string_list is set. The second > + parameter controls if the `util` pointer of the items should be freed > + or not. Missed 's/path/string/' here? Everything else looked fine, thanks.