Re: [PATCH v2 0/8] Refactor handling of alternates to work via sources
- From
Justin Tobler <jltobler@gmail.com>
- Date
- Dec 10, 2025, 20:00 UTC
- Message-ID
- <5kulb5uk4uzn7gl4yhvnc4cnmqxzm2ngtezn5b5kkv33pgexmw@klqedekkink7>
- In-Reply-To
- <20251210-b4-pks-odb-alternates-via-source-v2-0-eb336815f9ab@pks.im>
On 25/12/10 04:32PM, Patrick Steinhardt wrote:
> Changes in v2: > - Rename `odb_add_source()` to `odb_add_alternates_recursive()` to > highlight that this function is recursive. > - Link to v1: https://lore.kernel.org/r/20251208-b4-pks-odb-alternates-via-source-v1-0-e7ebb8b18c03@pks.im
Thanks the changes in the version look good to me.
-Justin