Re: [PATCH v2 02/13] msvc: avoid using minus operator on unsigned types
- From
Johannes Sixt <j6t@kdbg.org>
- Date
- Oct 8, 2019, 21:13 UTC
- Message-ID
- <584bdc31-f4d7-8bf5-3233-a2695b706e21@kdbg.org>
- In-Reply-To
- <nycvar.QRO.7.76.6.1910081404310.46@tvgsbejvaqbjf.bet>
Am 08.10.19 um 14:04 schrieb Johannes Schindelin:
> So you got what you wished for: > https://public-inbox.org/git/pull.378.git.gitgitgadget@gmail.com
After having seen the result I do not wish for it anymore. (Not that I had "wished" for it in the first place...) It does not make the result any more readable than the original.
I do wish you had rejected Junio's suggestion to introduce index_pos_to_insert_pos(). It doesn't make the code a lot more readable, either, in my eyes.
-- Hannes