Re: [PATCH v6 0/11] create ref-filter from for-each-ref
On 06/08/2015 10:45 PM, Matthieu Moy wrote:
Show 24 quoted lines
> Karthik Nayak <karthik.188@gmail.com> writes:
>
> > Version four of this patch can be found here :
> > http://www.mail-archive.com/git@vger.kernel.org/msg70280.html
> >
> > v5 : http://www.mail-archive.com/git@vger.kernel.org/msg70888.html
> >
> > Changes in v5:
> > * Rename functions to better suit the code.
> > * implement filter_refs()
> > * use FLEX_ARRAY for refname
> > * other small changes
> >
> > Changes in v6:
> > * based on latest master branch (github.com/git/git)
> > * rename variables named sort to sorting.
>
> Other than the hunk in PATCH 9 that belongs to PATCH 10, and the
> misleading commit message in PATCH 2, the series looks good to me.
>
> (BTW, an easy way to check that each patch is compilable is to run
> "git rebase -i --exec make". It would have noticed the issue with
> filter_refs() automatically)
>
Thats brilliant, just what I needed! Thanks a lot :D
--
Regards,
Karthik