Re: readpassphrase(3) in glibc, and agetpass() (Was: Is getpass(3) really obsolete?)
- From
- Alex Colomar <alx.manpages@gmail.com>
- Date
- Sep 27, 2022, 19:33 UTC
- Message-ID
- <242f444d-9846-1a13-d901-9ad503dce605@gmail.com>
- In-Reply-To
- <c8287618-30c4-f14b-8ad7-898fee99d944@gmail.com>
On 9/27/22 21:19, Alejandro Colomar wrote: ...
Show 6 quoted lines
> > The prototypes for the function and the clean-up are: > > ``` > void erase_pass(char *p); > [[gnu::malloc(erase_pass)]] char *shdw_getpass(const char *prompt);
I edited the function name for the email, and forgot to fix it here :)
s/shdw_/a/
Cheers,
Alex
-- <http://www.alejandro-colomar.es/>