From: Alex Colomar Date: Tue, 27 Sep 2022 19:33:05 GMT Subject: Re: readpassphrase(3) in glibc, and agetpass() (Was: Is getpass(3) really obsolete?) Message-ID: <242f444d-9846-1a13-d901-9ad503dce605@gmail.com> In-Reply-To: On 9/27/22 21:19, Alejandro Colomar wrote: ... > > The prototypes for the function and the clean-up are: > > ``` > void erase_pass(char *p); > [[gnu::malloc(erase_pass)]] char *shdw_getpass(const char *prompt); I edited the function name for the email, and forgot to fix it here :) s/shdw_/a/ Cheers, Alex --