Just cleaning out old topics from my tree, and I found this one.
[1/3]: oidmap: rename oidmap_free() to oidmap_clear()
[2/3]: oidmap: add size function
[3/3]: raw_object_store: drop extra pointer to replace_map
builtin/rev-list.c | 2 +-
commit-graph.c | 2 +-
list-objects-filter.c | 2 +-
object-store.c | 3 +--
object-store.h | 3 ++-
oidmap.c | 2 +-
oidmap.h | 9 +++++++--
replace-object.c | 8 +++-----
replace-object.h | 2 +-
sequencer.c | 4 ++--
t/unit-tests/u-oidmap.c | 2 +-
11 files changed, 21 insertions(+), 18 deletions(-)
-Peff