git/list[1] front-page[2] threads[3] people[4] search[5] about
 

Re: [PATCH] t3600: rename test to describe its functionality

From
Jonathan Nieder <jrnieder@gmail.com>
Date
Mar 22, 2017, 18:22 UTC
Message-ID
<20170322182259.GA26108@aiede.mtv.corp.google.com>
In-Reply-To
<20170322165639.21658-1-sbeller@google.com>
Stefan Beller wrote:
Show 6 quoted lines
> This was an oversight in 55856a35b2 (rm: absorb a submodules git dir
> before deletion, 2016-12-27), as the body of the test changed without
> adapting the test subject.
>
> Signed-off-by: Stefan Beller <sbeller@google.com>
> Reviewed-by: Jonathan Nieder <jrnieder@gmail.com>
Yup.  Thanks for taking care of it.
Jonathan
Previous: Stefan Beller
Message 4 of 4 in “t3600: rename test to describe its functionality”
  1. t3600: rename test to describe its functionalityStefan Beller, Mar 21, 2017
  2. Jonathan NiederMar 22, 2017
  3. t3600: rename test to describe its functionalityStefan Beller, Mar 22, 2017
  4. Jonathan NiederMar 22, 2017

Read the whole thread, see it on lore, or plain text.

$ cat FOOTERMessages come from the public archive at lore.kernel.org/git, fetched every hour. The front page is chosen and written each morning by an AI editor and can be wrong; the threads themselves are the record. About and API. For agents: an MCP server at https://gitlist.dev/mcp, and any thread, story or person page as Markdown by adding .md to its URL (or sending Accept: text/markdown). Details in /llms.txt.