Re: [PATCH] wt-status.c: improve readability for wt_shortstatus_print
> Subject: wt-status.c: improve readability for wt_shortstatus_print
Maybe:
wt-status: simplify by using for_each_string_list_item
Improve readability by using the for_each_string_list_item helper
instead of manually iterating with an integer counter.
> Signed-off-by: Stefan Beller <sbeller@google.com>
> ---
> wt-status.c | 20 +++++---------------
> 1 file changed, 5 insertions(+), 15 deletions(-)
I like the diffstat. :)
With or without a clarified commit message,
Reviewed-by: Jonathan Nieder <jrnieder@gmail.com>