Re: [PATCH] receive-pack: use FLEX_ALLOC_MEM in queue_command()
- From
Jeff King <peff@peff.net>
- Date
- Aug 13, 2016, 18:34 UTC
- Message-ID
- <20160813183429.lhgl3qfx7gf4duvj@sigill.intra.peff.net>
- In-Reply-To
- <57AF3F10.3050508@web.de>
On Sat, Aug 13, 2016 at 05:38:56PM +0200, René Scharfe wrote:
> Use the macro FLEX_ALLOC_MEM instead of open-coding it. This shortens > and simplifies the code a bit.
Thanks, looks good (I obviously missed a few opportunities for conversion during the initial introduction of FLEX_ALLOC simply by not noticing; I don't think there is any more reason that this one was not converted).
-Peff