Re: [PATCH 1/3] tag: use skip_prefix instead of magic numbers
- From
Jeff King <peff@peff.net>
- Date
- Jul 12, 2014, 01:02 UTC
- Message-ID
- <20140712010243.GA17349@sigill.intra.peff.net>
- In-Reply-To
- <1405119347-3308-1-git-send-email-jacob.e.keller@intel.com>
On Fri, Jul 11, 2014 at 03:55:45PM -0700, Jacob Keller wrote:
Show 10 quoted lines
> From: Jeff King <peff@peff.net> > > Make the parsing of the --sort parameter more readable by having > skip_prefix keep our pointer up to date. > > Signed-off-by: Jeff King <peff@peff.net> > Signed-off-by: Jacob Keller <jacob.e.keller@intel.com> > --- > Fixed issue with patch in that we dropped the reset to STRCMP_SORT, discovered > by Junio.
I think what Junio queued in ce85604468 is already correct, so we are fine as long we build on that.
-Peff