Re: [PATCH 1/2] Minor cleanup and bugfixing in git-notes.sh
On Tuesday 21 April 2009, Johannes Schindelin wrote:
Show 8 quoted lines
> On Tue, 21 Apr 2009, Johan Herland wrote:
> > The following changes are made:
> > - Rename $MESSAGE to $MSG_FILE which better describes its purpose
> > - Make sure not only $MSG_FILE is removed upopn completion, but also
> > $GIT_INDEX_FILE
> > - Remove stray "GIT_NOTES_REF=" in front of "git log ..." command
>
> Valid points. Mind if I squash this into the commit adding git-notes.sh?
No problem
Have fun! :)
...Johan
--
Johan Herland, <johan@herland.net>
www.herland.net