From: Johan Herland Date: Tue, 21 Apr 2009 00:51:34 GMT Subject: Re: [PATCH 1/2] Minor cleanup and bugfixing in git-notes.sh Message-ID: <200904210251.34945.johan@herland.net> In-Reply-To: On Tuesday 21 April 2009, Johannes Schindelin wrote: > On Tue, 21 Apr 2009, Johan Herland wrote: > > The following changes are made: > > - Rename $MESSAGE to $MSG_FILE which better describes its purpose > > - Make sure not only $MSG_FILE is removed upopn completion, but also > > $GIT_INDEX_FILE > > - Remove stray "GIT_NOTES_REF=" in front of "git log ..." command > > Valid points. Mind if I squash this into the commit adding git-notes.sh? No problem Have fun! :) ...Johan -- Johan Herland, www.herland.net