Re: [PATCH] Make rebase--interactive use OPTIONS_SPEC
- From
Stephan Beyer <s-beyer@gmx.net>
- Date
- Jul 12, 2008, 17:34 UTC
- Message-ID
- <20080712173442.GF7572@leksak.fem-net>
- In-Reply-To
- <alpine.DEB.1.00.0807121830270.8950@racer>
Hi,
Johannes Schindelin wrote:
Show 6 quoted lines
> > which is called on --continue/--abort/--skip before the saved options > > are loaded again. > > Ah, sorry. I managed to misunderstand "is_standalone". Again. (I had > the same problem during the first round, but forgot to mention that, I > guess).
Yes, the name is a little ambiguous. It comes from something like "It is a standalone option".
Regards, Stephan
-- Stephan Beyer <s-beyer@gmx.net>, PGP 0x6EDDD207FCC5040F