From: Stephan Beyer Date: Sat, 12 Jul 2008 17:34:42 GMT Subject: Re: [PATCH] Make rebase--interactive use OPTIONS_SPEC Message-ID: <20080712173442.GF7572@leksak.fem-net> In-Reply-To: Hi, Johannes Schindelin wrote: > > which is called on --continue/--abort/--skip before the saved options > > are loaded again. > > Ah, sorry. I managed to misunderstand "is_standalone". Again. (I had > the same problem during the first round, but forgot to mention that, I > guess). Yes, the name is a little ambiguous. It comes from something like "It is a standalone option". Regards, Stephan -- Stephan Beyer , PGP 0x6EDDD207FCC5040F