Re: [StGIT PATCH 1/5] Rename Repository.head to Repository.head_ref
On 2008-06-06 21:45:37 +0100, Catalin Marinas wrote:
Show 6 quoted lines
> This is to avoid confusion with the Stack.head function which
> returns a commit object rather than a file name. The patch also
> changes the "new" function to use stack.head directly rather than
> via the Repository.refs... object.
>
> Signed-off-by: Catalin Marinas <catalin.marinas@gmail.com>
Acked-by: Karl Hasselström <kha@treskal.com>
--
Karl Hasselström, kha@treskal.com
www.treskal.com/kalle