Re: [PATCH] Minor wording changes in the keyboard descriptions in git-add --interactive.
- From
Vineet Kumar <vineet@doorstop.net>
- Date
- Mar 10, 2008, 15:47 UTC
- Message-ID
- <20080310154719.GA11449@doorstop.net>
- In-Reply-To
- <7vk5ke14hp.fsf@gitster.siamese.dyndns.org>
* Junio C Hamano (gitster@pobox.com) [080307 16:05]:
Show 31 quoted lines
> Vineet Kumar <vineet@doorstop.net> writes: > > > There were some inconsistent mixing of "this hunk" and "that hunk" referring > > to the same hunk; I switched them all to "this". There was also a missing > > "the". > > --- > > Documentation/git-add.txt | 8 ++++---- > > 1 files changed, 4 insertions(+), 4 deletions(-) > > > > diff --git a/Documentation/git-add.txt b/Documentation/git-add.txt > > index 4779909..bc74fc0 100644 > > --- a/Documentation/git-add.txt > > +++ b/Documentation/git-add.txt > > @@ -207,10 +207,10 @@ patch:: > > and the working tree file and asks you if you want to stage > > the change of each hunk. You can say: > > > > - y - add the change from that hunk to index > > - n - do not add the change from that hunk to index > > - a - add the change from that hunk and all the rest to index > > - d - do not the change from that hunk nor any of the rest to index > > + y - add the change from this hunk to index > > + n - do not add the change from this hunk to index > > + a - add the change from this hunk and all the rest to index > > + d - do not add the change from this hunk nor any of the rest to index > > j - do not decide on this hunk now, and view the next > > undecided hunk > > J - do not decide on this hunk now, and view the next hunk > > Hmm. Do we perhaps want to match this with the help text in > "sub help_patch_cmd" of git-add--interactive.perl?
Yeah, personally I like those ones better; I think they're more readable. Any ideas on how to have them use the same source, or should I just duplicate the ones from git-add--interactive.perl into git-add.txt?
Vineet
-- http://www.doorstop.net/