Re: [PATCH 0/7] Bisect dunno
tisdag 16 oktober 2007 skrev David Kastrup:
Show 19 quoted lines
> "David Symonds" <dsymonds@gmail.com> writes:
>
> > On 16/10/2007, David Kastrup <dak@gnu.org> wrote:
> >> Geert Bosch <bosch@adacore.com> writes:
> >>
> >> > On Oct 15, 2007, at 13:53, David Symonds wrote:
> >> >> That's also why I suggested "skip"; you might not be able to test a
> >> >> particular commit, but you might also not *want* to test a particular
> >> >> commit for some reason.
> >> >
> >> > Skip seems a great choice: it directly expresses the wish to
> >> > not consider a certain commit. The reason is unimportant.
> >>
> >> But it is an _action_, while "good" and "bad" are properties.
> >
> > "skipped", then.
>
> "good" and "bad" are descriptive. "to be skipped" would be necessary
> to fit it.
Yet another very short word: void.
I'm thinking about ticket copies that sometimes are marked "void" so you cannot use it.
-- robin