[PATCH 3/3] am: rename "struct tree_desc t" to "desc" for readability
Signed-off-by: David Aguilar <davvid@gmail.com>
---
builtin/am.c | 8 ++++----
1 file changed, 4 insertions(+), 4 deletions(-)
diff --git a/builtin/am.c b/builtin/am.c
index 9db1b34..7e6860d 100644
--- a/builtin/am.c
+++ b/builtin/am.c
@@ -1907,7 +1907,7 @@ static int fast_forward_to(struct tree *head, struct tree *remote, int reset)
{
struct lock_file *lock_file;
struct unpack_trees_options opts;
- struct tree_desc t[2];
+ struct tree_desc desc[2];
if (parse_tree(head) || parse_tree(remote))
return -1;
@@ -1925,10 +1925,10 @@ static int fast_forward_to(struct tree *head, struct tree *remote, int reset)
opts.merge = 1;
opts.reset = reset;
opts.fn = twoway_merge;
- init_tree_desc(&t[0], head->buffer, head->size);
- init_tree_desc(&t[1], remote->buffer, remote->size);
+ init_tree_desc(&desc[0], head->buffer, head->size);
+ init_tree_desc(&desc[1], remote->buffer, remote->size);
- if (unpack_trees(2, t, &opts)) {
+ if (unpack_trees(2, desc, &opts)) {
rollback_lock_file(lock_file);
return -1;
}
--
2.5.0.403.gd17121e