[PATCH 0/3] Remove ~25 lines of duplicate code
- From
- Lukas Fleischer <git@cryptocrack.de>
- Date
- Apr 12, 2013, 17:26 UTC
- Message-ID
- <1365787573-597-1-git-send-email-git@cryptocrack.de>
Merge read_index_data() and has_cr_in_index() which are almost 1:1 copies of each other.
Lukas Fleischer (3): Make read_index_data() public Add size parameter to read_index_data() convert.c: Remove duplicate code
attr.c | 35 +---------------------------------- cache.h | 1 + convert.c | 27 ++------------------------- read-cache.c | 36 ++++++++++++++++++++++++++++++++++++ 4 files changed, 40 insertions(+), 59 deletions(-)
-- 1.8.2.675.gda3bb24.dirty