[PATCH/RFC v2 5/5] send-email: refactor address list process
Matthieu Moy <Matthieu.Moy@grenoble-inp.fr> writes:
Show 9 quoted lines
> Remi Lespinet <remi.lespinet@ensimag.grenoble-inp.fr> writes:
>
> > Simplify code by creating a function to transform list of email lists
> > (comma separated, with aliases ...) into a simple list of valid email
> > addresses.
>
> I would have found the series easier to read if this refactoring came
> earlier (and then PATCH 2/5 would fix the bug as a positive side effect
> of the refactoring). I think it's too late to change this, though.
Why is it to late? I can still change it if necessary.
> > I'm not sure about the name of the function...
>
> process_address_list() sounds good to me.