From: Remi Lespinet Date: Mon, 08 Jun 2015 16:14:42 GMT Subject: [PATCH/RFC v2 5/5] send-email: refactor address list process Message-ID: <1247043051.275297.1433780082550.JavaMail.zimbra@ensimag.grenoble-inp.fr> In-Reply-To: Matthieu Moy writes: > Remi Lespinet writes: > > > Simplify code by creating a function to transform list of email lists > > (comma separated, with aliases ...) into a simple list of valid email > > addresses. > > I would have found the series easier to read if this refactoring came > earlier (and then PATCH 2/5 would fix the bug as a positive side effect > of the refactoring). I think it's too late to change this, though. Why is it to late? I can still change it if necessary. > > I'm not sure about the name of the function... > > process_address_list() sounds good to me. Ok nice. :) Thanks