Jamey Sharp
Posts as jamey@minilop.net.
33
messages
7
patches posted
0%
of 2 series merged
7
threads started
2008
first message, Aug 9, 2008
Sep 16, 2011
since the latest message
Patch series
Of 2 patch series (re-rolls counted once), 0 landed on master and 2 did not.
- not mergedFix prefix handling in ref iteration functionsJun 7, 2011
- not mergedSupport multiple virtual repositories with a single object store and refsv3, May 25, 2011
A series is merged when one of its patches matches a commit on master by the same author, by subject. Versions are linked when they share a patch subject. Patches reworded before landing, or applied under someone else's name, count as not merged.
Recent emails
- Re: Re* [PATCH 4/4] Add documentation for ref namespaces
- [PATCHv8 4/4] Add documentation for ref namespaces
- [PATCHv8 3/4] Support ref namespaces for remote repositories via upload-pack and receive-pack
- [PATCHv8 2/4] Add infrastructure for ref namespaces
- [PATCHv8 1/4] Fix prefix handling in ref iteration functions
- [PATCHv8 0/4] Support ref namespaces
- Add documentation for ref namespaces
- Support ref namespaces for remote repositories via upload-pack and receive-pack
- Add infrastructure for ref namespaces
- Fix prefix handling in ref iteration functions
- Re: What's cooking in git.git (Jun 2011, #01; Sun, 5)
- [PATCHv6 4/4] Add documentation for ref namespaces
- [PATCHv6 3/4] Support ref namespaces for remote repositories via upload-pack and receive-pack
- [PATCHv6 2/4] Add infrastructure for ref namespaces
- [PATCHv6 1/4] Fix prefix handling in ref iteration functions
- [PATCHv6 0/4] Support ref namespaces
- [PATCHv5 4/4] Add documentation for ref namespaces
- [PATCHv5 3/4] Support ref namespaces for remote repositories via upload-pack and receive-pack
- [PATCHv5 2/4] Add infrastructure for ref namespaces
- [PATCHv5 1/4] Fix prefix handling in ref iteration functions
- [PATCHv5 0/4] Support ref namespaces
- [PATCHv4 4/4] Add documentation for ref namespaces
- [PATCHv4 3/4] Support ref namespaces for remote repositories via upload-pack and receive-pack
- [PATCHv4 2/4] Add infrastructure for ref namespaces
- [PATCHv4 1/4] Refactor for_each_ref variants to use for_each_ref_in and avoid magic numbers
- Re: [PATCH v3 1/3] Support multiple virtual repositories with a single object store and refs
- Re: [PATCHv2 1/2] Support multiple virtual repositories with a single object store and refs
- Add documentation for virtual repositories
- Support virtual repositories in smart http-backend, specified by environment
- Support multiple virtual repositories with a single object store and refs