Olivier Marin
Posts as dkr+ml.git@free.fr.
74
messages
20
patches posted
0%
of 10 series merged
8
threads started
2008
first message, Jun 6, 2008
Aug 9, 2008
since the latest message
Patch series
Of 10 patch series (re-rolls counted once), 0 landed on master and 10 did not.
- not mergedbuiltin-verify-tag: fix -v option parsingJul 28, 2008
- not mergedparse-options: fix parsing of "--foobar=" with no valueJul 22, 2008
- not mergedparse-options: fix segmentation fault when a required value is missingv2, Jul 22, 2008
- not mergedgit-am: remove dash from help messageJul 21, 2008
- not mergedbuiltin-rm: fix index lock file pathv2, Jul 19, 2008
- not mergedbuiltin-rerere: fix conflict markers parsingJul 7, 2008
- not mergedshow_stats(): fix stats width calculationJun 27, 2008
- not mergedDocumentation: remove {show,whatchanged}.difftree config optionsJun 27, 2008
- not mergedFix approxidate("never") to always return 0Jun 17, 2008
- not mergedremote show/prune improvementv2, Jun 10, 2008
A series is merged when one of its patches matches a commit on master by the same author, by subject. Versions are linked when they share a patch subject. Patches reworded before landing, or applied under someone else's name, count as not merged.
Recent emails
- Re: [PATCH] tests: use $TEST_DIRECTORY to refer to the t/ directory
- Re: [PATCH] files given on the command line are relative to $cwd
- Re: [PATCH] builtin-verify-tag: fix -v option parsing
- builtin-verify-tag: fix -v option parsing
- Re: [PATCH 6/9] builtin-init-db.c: use parse_options()
- Re: [PATCH 6/9] builtin-init-db.c: use parse_options()
- Re: [PATCH 1/9] builtin-verify-tag.c: use parse_options()
- Re: [PATCH 1/9] builtin-verify-tag.c: use parse_options()
- Re: [PATCH 6/9] builtin-init-db.c: use parse_options()
- Re: [PATCH] Rename ".dotest/" to ".git/rebase" and ".dotest-merge" to "rebase-merge"
- Re: [PATCH] Rename ".dotest/" to ".git/rebase" and ".dotest-merge" to "rebase-merge"
- Re: [PATCH] Rename ".dotest/" to ".git/rebase" and ".dotest-merge" to "rebase-merge"
- Re: [PATCH] parse-options: fix parsing of "--foobar=" with no value
- parse-options: fix parsing of "--foobar=" with no value
- parse-options: fix segmentation fault when a required value is missing
- parse-options: fix segmentation fault when a required value is missing
- git-am: remove dash from help message
- Re: [PATCH] Rename ".dotest/" to ".git/rebase" and ".dotest-merge" to "rebase-merge"
- Re: [PATCH] Rename ".dotest/" to ".git/rebase" and ".dotest-merge" to "rebase-merge"
- Re: [PATCH] Rename ".dotest/" to ".git/rebase" and ".dotest-merge" to "rebase-merge"
- Re: [PATCH] Rename ".dotest/" to ".git/rebase" and ".dotest-merge" to "rebase-merge"
- builtin-rm: fix index lock file path
- builtin-rm: fix index lock file path
- Re: Re* [PATCH] builtin-rerere: fix conflict markers parsing
- Re: [PATCH] builtin-rerere: fix conflict markers parsing
- Re: [PATCH] builtin-rerere: fix conflict markers parsing
- builtin-rerere: fix conflict markers parsing
- Re: [PATCH 0/3] Making remote tracking statistics available to other tools
- Re: [PATCH 0/3] Making remote tracking statistics available to other tools
- Re: [RFC/PATCH 7/7] Documentation formatting and cleanup