COGONI Guillaume
@Woodfea on GitHub. Posts as cogoni.guillaume@gmail.com.
35
messages
27
patches posted
100%
of 3 series merged
4
threads started
2022
first message, Jan 23, 2022
Jun 10, 2022
since the latest message
Patch series
Of 3 patch series (re-rolls counted once), 3 landed on master and 0 did not.
- mergeddocumentation: guide of best practices for GIT developerv4, Apr 21, 2022, 7a06a854ee
- mergedcontrib/vscode/: debugging with VS Code and gdbv4, Apr 7, 2022, 95b3002201
- mergedreplace test [-f|-d] with more verbose functionsv3, Feb 22, 2022, f01f948282
A series is merged when one of its patches matches a commit on master by the same author, by subject. Versions are linked when they share a patch subject. Patches reworded before landing, or applied under someone else's name, count as not merged.
Recent emails
- Re: [PATCH v2 4/4] error message now advice to use the new option
- Re: [PATCH v1 0/2] Be nicer to the user on tracked/untracked merge conflicts
- Documentation/ToolsForGit.txt: Tools for developing Git
- Documentation/ToolsForGit.txt: Tools for developing Git
- Documentation/ToolsForGit.txt: Tools for developing Git
- Documentation/ToolsForGit.txt: Tools for developing Git
- Documentation/ToolsForGit.txt: Tools for developing Git
- Documentation/ToolsForGit.txt: Tools for developing Git
- Documentation/ToolsOnGit.txt: gather information about tools
- Documentation/ToolsOnGit.txt: gather information about tools
- Re: [PATCH 0/1] documentation: guide of best practices for GIT developer
- documentation: guide of best practices for GIT developer
- documentation: guide of best practices for GIT developer
- contrib/vscode/: debugging with VS Code and gdb
- contrib/vscode/: debugging with VS Code and gdb
- contrib/vscode/: debugging with VS Code and gdb
- contrib/vscode/: debugging with VS Code and gdb
- contrib/vscode/: debugging with VS Code and gdb
- contrib/vscode/: debugging with VS Code and gdb
- contrib/vscode/: debugging with VS Code and gdb
- contrib/vscode/: debugging with VS Code and gdb
- Re: contrib/vscode/: debugging with vscode and gdb
- [WIP]: make merge nicer to the user
- Re: [PATCH v3 0/3] replace test [-f|-d] with more verbose functions
- tests: make the code more readable
- tests: allow testing if a path is truly a file or a directory
- t/t3903-stash.sh: replace test [-d|-f] with test_path_is_*
- replace test [-f|-d] with more verbose functions
- Add new tests functions like test_path_is_*
- t/t3903-stash.sh: replace test [-d|-f] with test_path_is_*