threads / patch / 56775

patchRe: [PATCH] http-backend: remove a duplicated code branch

Subject: Re: [PATCH] http-backend: remove a duplicated code branch

## tl;dr

2 messages between Oct 24, 2021 and Oct 24, 2021. Diffs are folded; open one to read it.

replies: 1people: 1as markdown or json

Robin Dupret· Oct 24, 2021, 17:23 UTC · lore
In-Reply-To: xmqqbl3u5fhy.fsf@gitster.g
Cc: Jeff King <peff@peff.net>, Robin Dupret <robin.dupret@gmail.com>, git@vger.kernel.org, Robin Dupret <robin.dupret@hey.com>, junio@pobox.com
Hello,

Sorry for the late reply, I'm not really familiar with mailing lists. I resent the patch with an ammended commit message.

Actually, the goal is not to add any maintainance burden. I just thought the original prose was not really intentional. Feel free to discard this patch if you doubt it brings any improvement to the code.

I'd be happy to send a more substantial patch later if the opportunity arrises. :-)

(Thanks for your comments and again for all your work on this great tool !)

Robin Dupret· Oct 24, 2021, 17:29 UTC · re: Robin Dupret · lore
Hello,

Sorry for the late reply, I'm not really familiar with mailing lists. I resent the patch with an ammended commit message.

Actually, the goal is not to add any maintainance burden. I just thought the original prose was not really intentional. Feel free to discard this patch if you doubt it brings any improvement to the code.

I'd be happy to send a more substantial patch later if the opportunity arrises. :-)

(Thanks for your comments and again for all your work on this great tool !)

Le dim. 24 oct. 2021 à 19:25, Robin Dupret <robin.dupret@gmail.com> a écrit :
Show 18 quoted lines
>
> In-Reply-To: xmqqbl3u5fhy.fsf@gitster.g
> Cc: Jeff King <peff@peff.net>, Robin Dupret <robin.dupret@gmail.com>, git@vger.kernel.org, Robin Dupret <robin.dupret@hey.com>, junio@pobox.com
>
> Hello,
>
> Sorry for the late reply, I'm not really familiar with mailing lists.
> I resent the patch with an ammended commit message.
>
> Actually, the goal is not to add any maintainance burden. I just thought
> the original prose was not really intentional. Feel free to discard this
> patch if you doubt it brings any improvement to the code.
>
> I'd be happy to send a more substantial patch later if the opportunity
> arrises. :-)
>
> (Thanks for your comments and again for all your work on this great
> tool !)

← back to recent threads