Re: [PATCH 3/8] worktree: give "should be pruned?" function more meaningful name
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Jun 8, 2020, 21:25 UTC
- Message-ID
- <xmqqv9k1jlmc.fsf@gitster.c.googlers.com>
- In-Reply-To
- <20200608062356.40264-4-sunshine@sunshineco.com>
Eric Sunshine <sunshine@sunshineco.com> writes:
> Readers of the name prune_worktree() are likely to expect the function > to actually prune a worktree, however, it only answers the question > "should this worktree be pruned?". Give it a name more reflective of its > true purpose to avoid such confusion.
100% agreed.