Re: [PATCH v6 00/14] t5520: various test cleanup
Denton Liu <liu.denton@gmail.com> writes:
Show 15 quoted lines
> Like earlier patchsets, I want to implement a feature that involves
> modifications to the test suite. Since that feature will probably take a
> while to polish up, however, let's clean up the test suite in a separate
> patchset first so it's not blocked by the feature work.
>
> 1/15 is a general improvement to test_rev_cmp() that will be used later
> in the series.
>
> Changes since v5:
>
> * More test_cmp_rev() cleanup
>
> * Changed instances of "subshell" to "command substitution" where appropriate
>
> * Change instances of "Git" to "git" when we are referring to the command
Looked reasonable. Will replace.
Thanks.