Re: [PATCH 15/18] http*: add http_get_info_packs
- From
Tay Ray Chuan <rctay89@gmail.com>
- Date
- May 29, 2009, 14:39 UTC
- Message-ID
- <be6fef0d0905290739s125296f1m5eedfde8299f27e9@mail.gmail.com>
- In-Reply-To
- <7veiuetenn.fsf@alter.siamese.dyndns.org>
Hi,
On Mon, May 25, 2009 at 4:43 AM, Junio C Hamano <gitster@pobox.com> wrote:
> It makes me wonder if fetch_index(), even though it is static to http.c, > should be renamed somehow to reduce confusion between it and > fetch_http_pack_index().
Indeed. What I'm now doing is
fetch_index --> fetch_pack_index setup_index --> fetch_and_setup_pack_index
Show 7 quoted lines
> You have decl-after-statement and a handful of variable that are no longer > used. Please squash this in when rerolling. > > http-push.c | 2 -- > http-walker.c | 1 - > http.c | 10 +++------- > 3 files changed, 3 insertions(+), 10 deletions(-)
Thanks for including a patch.
-- Cheers, Ray Chuan