Re: [PATCH] Improve t6029 to check the real "subtree" case
- From
Johannes Schindelin <johannes.schindelin@gmx.de>
- Date
- Feb 28, 2008, 14:57 UTC
- Message-ID
- <alpine.LSU.1.00.0802281456550.22527@racer.site>
- In-Reply-To
- <20080228123654.GE31441@genesis.frugalware.org>
Hi,
On Thu, 28 Feb 2008, Miklos Vajna wrote:
> On Thu, Feb 28, 2008 at 09:45:03AM +0000, Johannes Schindelin <Johannes.Schindelin@gmx.de> wrote: > > Why yet another file? Why not enhance t6029, as suggested? > > here it is.
Thanks.
Show 9 quoted lines
> diff --git a/t/t6029-merge-subtree.sh b/t/t6029-merge-subtree.sh > index 3900a05..35d66e8 100755 > --- a/t/t6029-merge-subtree.sh > +++ b/t/t6029-merge-subtree.sh > @@ -29,4 +29,51 @@ test_expect_success 'subtree available and works like recursive' ' > > ' > > +test_expect_success 'setup' '
I'd call this 'setup subproject', but that's just nitpicking.
Ciao, Dscho