Re: [PATCH v6 00/10] The final building block for a faster rebase -i
- From
Johannes Schindelin <johannes.schindelin@gmx.de>
- Date
- Jul 14, 2017, 20:39 UTC
- Message-ID
- <alpine.DEB.2.21.1.1707142237310.4193@virtualbox>
- In-Reply-To
- <CAGZ79kbGqSadRDSQbg3N6pj04igFQG1x15S_vDUD4A6sXRSzXA@mail.gmail.com>
Hi Stefan,
On Fri, 14 Jul 2017, Stefan Beller wrote:
Show 8 quoted lines
> On Fri, Jul 14, 2017 at 7:44 AM, Johannes Schindelin > <johannes.schindelin@gmx.de> wrote: > > > -static int subject2item_cmp(const struct subject2item_entry *a, > > - const struct subject2item_entry *b, const void *key) > > +static int subject2item_cmp(const void *fndata, > > This could also be named unused_fndata.
Sure. I simply took the version Junio used when he merged the previous patch series iteration into `pu`.
The function is short enough, though, that I feel it obvious that the parameter is unused.
Ciao, Dscho