Re: [PATCH] pack-write: use hashwrite_be32() in write_idx_file()
- From
Derrick Stolee <stolee@gmail.com>
- Date
- Sep 21, 2020, 18:21 UTC
- Message-ID
- <a074b239-95c0-3b95-338d-4b8b0c23d7da@gmail.com>
- In-Reply-To
- <4c561e04-7edc-448f-46ca-4d4ac33e9ab3@web.de>
On 9/19/2020 2:26 PM, René Scharfe wrote:
> Call hashwrite_be32() instead of open-coding it. This shortens the code > a bit and makes it easier to read.
LGTM. Thanks!
-Stolee