Re: [PATCH v7 2/5] setup: sanity check file size in read_gitfile_gently
On Sun, Jun 14, 2015 at 5:42 AM, Eric Sunshine <sunshine@sunshineco.com> wrote:
Show 6 quoted lines
>
> This variable name doesn't convey much about its purpose, and
> introduces a bit of maintenance burden if the limit is some day
> changed. Perhaps "sane_size_limit" or something even more descriptive
> (and/or terse) would be better.
>
Would you be happy with this change?
- static const int one_MB = 1 << 20;
+ static const int max_file_size = 1 << 20; /* 1MB */