Show 12 quoted lines
> > +static void find_landed_commits(struct landing_search *searches,
> > + size_t searches_nr,
> > + struct strmap *landed_commits)
> > +{
> > + struct changed_paths cache;
> > + struct diff_options opt;
>
> A tiny nit, but because so many things are called x_option in our
> codebase, I am used to seeing the variable also carry "x" to match,
> or the use of mere "opt" down below would make us go back to see
> what kind of option it refers to while reading the code. I'd liked
> to see this called "diffopt" instead.