git/list[1] front-page[2] threads[3] people[4] search[5] about
 

Re: [PATCH 1/4] refs.c: rename the transaction functions

From
Stefan Beller <sbeller@google.com>
Date
Dec 2, 2014, 02:05 UTC
Message-ID
<CAGZ79kYtay40tgLA_Xey7ojWXQD=BdvZGK9ot7C8_urTxXcVGw@mail.gmail.com>
In-Reply-To
<1417485752-10502-1-git-send-email-sbeller@google.com>

This patch series is not really ready for public digestion, I messed up sending it to the list anyway. Please ignore this series.

Previous: Stefan Beller
Message 5 of 5 in “refs.c: rename the transaction functions”
  1. 1/4 refs.c: rename the transaction functionsStefan Beller, Dec 2, 2014
  2. 2/4 refs.c: rename transaction.updates to ref_updatesStefan Beller, Dec 2, 2014
  3. 3/4 refs.c: add a transaction function to append a reflog entryStefan Beller, Dec 2, 2014
  4. 4/4 reflog.c: use a reflog transaction when writing during expireStefan Beller, Dec 2, 2014
  5. Stefan BellerDec 2, 2014

Read the whole thread, see it on lore, or plain text.

$ cat FOOTERMessages come from the public archive at lore.kernel.org/git, fetched every hour. The front page is chosen and written each morning by an AI editor and can be wrong; the threads themselves are the record. About and API. For agents: an MCP server at https://gitlist.dev/mcp, and any thread, story or person page as Markdown by adding .md to its URL (or sending Accept: text/markdown). Details in /llms.txt.