Re: [PATCH] checkout & worktree: introduce a core.DWIMRemote setting
- From
Duy Nguyen <pclouds@gmail.com>
- Date
- May 2, 2018, 18:09 UTC
- Message-ID
- <CACsJy8C9yY-uJf-j=orfPUnwZ2U=-0vVMqWEbS306P0v5_UbPw@mail.gmail.com>
- In-Reply-To
- <CAPig+cTZyYC-1_TxL2PrfOF6HAktUxxM+g5EXcByS5fCDMdCHg@mail.gmail.com>
On Wed, May 2, 2018 at 8:00 PM, Eric Sunshine <sunshine@sunshineco.com> wrote:
> 2. Building on #1: How well is the term "DWIM" understood by non-power > users? A term, such as "default" is more well known.
I'm going off topic but I kinda dislike this term. First time I encountered it in the code I didn't even know what it meant. Since it has not been leaked to user documents (I only did a grep on Documentation/) perhaps a better term should be used, preferably not another acronym. -- Duy