Re: [RFC/PATCH v3 4/5] Rename "crlf" attribute as "eolconv"
- From
Eyvind Bernhardsen <eyvind.bernhardsen@gmail.com>
- Date
- May 14, 2010, 21:21 UTC
- Message-ID
- <A9FDBDB6-61D0-4FD2-BF1E-D5B802D2880E@gmail.com>
- In-Reply-To
- <20100514045646.GA2433@progeny.tock>
On 14. mai 2010, at 06.56, Jonathan Nieder wrote:
[Lots of good answers cut]
> - The crlf attribute gets a new synonym "text" to avoid confusion.
I would prefer to phrase that as "the text attribute has the synonym 'crlf' for backwards compatilibity". If I wanted to avoid confusion I wouldn't have renamed it ;)
-- Eyvind