Re: [ANNOUNCE] GIT 1.5.4-rc3
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Jan 12, 2008, 19:09 UTC
- Message-ID
- <7vhchiuahs.fsf@gitster.siamese.dyndns.org>
- In-Reply-To
- <20080112090432.GA6134@coredump.intra.peff.net>
Jeff King <peff@peff.net> writes:
> It might be more readable to actually set a variable pathspec_size and > use that.
Ahh.
Yes, the "seen" thing as Réne suggests is moderately painful to get right and in the longer run I think we need an API clean-up around pathspec handling. In any case, the fix looks correct.
Thanks for catching this.