Re: [PATCH 3/4] Documentation/hooks: add pre-auto-gc hook
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Apr 1, 2008, 05:02 UTC
- Message-ID
- <7v8wzyjhg2.fsf@gitster.siamese.dyndns.org>
Miklos Vajna <vmiklos@frugalware.org> writes:
> +The default 'pre-auto-gc' hook, when enabled, defers auto repacking when > +you are on battery.
I'd prefer not to have the Linux specific one in templates/hooks--*; it would be a good addition to contrib/hooks/ though, if you use on_ac_power as suggested.
In any case, we ship all hooks in templates _disabled_, and they should be called "example hook", not "default hook".