Re: [PATCH 09/10] t4213: test --function-name option
- From
Jakub Narębski <jnareb@gmail.com>
- Date
- Apr 4, 2014, 11:21 UTC
- Message-ID
- <533E95A4.2010207@gmail.com>
- In-Reply-To
- <4eb91822043e730bf8a47f12a9129d02f6fc135d.1395942768.git.davidad@alum.mit.edu>
W dniu 2014-03-27 19:50, David A. Dalrymple (and Bhushan G. Lodha) pisze:
Show 11 quoted lines
> +test_expect_success setup '
> + echo "* diff=cpp" > .gitattributes
> +
> + >file &&
> + git add file &&
> + test_tick &&
> + git commit -m initial &&
> +
> + printf "int main(){\n\treturn 0;\n}\n" >> file &&
> + test_tick &&
> + git commit -am secondWouldn't it be more readable to use "cat \-EOF" or separate files instead of printf-s with embedded newlines "\n" and tabs "\t"?
-- Jakub Narębski