Re: [PATCHv7 0/2] Rewriting repack in C
- From
Stefan Beller <stefanbeller@googlemail.com>
- Date
- Aug 30, 2013, 07:17 UTC
- Message-ID
- <522046FF.3030700@googlemail.com>
- In-Reply-To
- <xmqqob8g2p8t.fsf@gitster.dls.corp.google.com>
On 08/29/2013 10:53 PM, Junio C Hamano wrote:
Show 12 quoted lines
> Stefan Beller <stefanbeller@googlemail.com> writes: > >> Here is a diff since the last time sending this patch series: > > This is very readable. > > There may be people who misread "LOOSE" as "LOSE"; the option -A is > about making the unreachable ones loose so that they can be expired, > so let's rename it LOOSEN_UNREACHABLE to avoid confusion. > > Thanks. >
This would be very appreciated. I am no native speaker, so please correct any variable naming, which could potentially be missleading.
I've seen you've already put a squashing proposal on top of origin/sb/repack-in-c, it looks great, so feel free to squash it into the first commit.
Thanks, Stefan