Re: [PATCH] use skip_prefix() to avoid more magic numbers
- From
Jeff King <peff@peff.net>
- Date
- Oct 7, 2014, 18:31 UTC
- Message-ID
- <20141007183136.GA32374@peff.net>
- In-Reply-To
- <xmqqfvezg2pl.fsf@gitster.dls.corp.google.com>
On Tue, Oct 07, 2014 at 11:21:58AM -0700, Junio C Hamano wrote:
Show 5 quoted lines
> > The fix you proposed below is along the same line, and looks good to me > > (and grepping for 'var *+ *ofs' shows only the two sites you found, so > > hopefully that is the last of it). > > builtin/commit.c::parse_status_slot() has the same construct.
Thanks, I missed it because it uses "offset" instead of "ofs".
-Peff